Outlook Mail Element Non-functional
Incident Report for Cloud Elements
Resolved
Outlook Email functionality is working as expected for new instances. If you are experiencing issues with older instances, please contact us for assistance.
Posted Oct 17, 2024 - 00:30 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2024 - 03:31 MDT
Update
We are continuing to work towards a mitigation for the upstream deprecation.
Posted Oct 12, 2024 - 06:11 MDT
Update
We are continuing to work towards a mitigation for the upstream deprecation
Posted Oct 11, 2024 - 16:13 MDT
Identified
The Outlook mail element is currently non-functional due to the decommissioning of API version 'V2' support by the vendor. Our team is actively working on a fix and will provide an update as soon as it's available.
Posted Oct 11, 2024 - 09:18 MDT
This incident affected: US Production (Elements), EU Production (Elements), Staging (Elements), and APAC Production (Elements).